<html>
<head>
<base href="https://bugs.webkit.org/" />
</head>
<body>
<p>
<div>
<b><a class="bz_bug_link
bz_status_NEW "
title="NEW - WebRTC: Add support for Promise-based MediaDevices.getUserMedia()"
href="https://bugs.webkit.org/show_bug.cgi?id=143255#c3">Comment # 3</a>
on <a class="bz_bug_link
bz_status_NEW "
title="NEW - WebRTC: Add support for Promise-based MediaDevices.getUserMedia()"
href="https://bugs.webkit.org/show_bug.cgi?id=143255">bug 143255</a>
from <span class="vcard"><a class="email" href="mailto:adam.bergkvist@ericsson.com" title="Adam Bergkvist <adam.bergkvist@ericsson.com>"> <span class="fn">Adam Bergkvist</span></a>
</span></b>
<pre>(In reply to <a href="show_bug.cgi?id=143255#c2">comment #2</a>)
<span class="quote">> Nit: I think this would be slightly easier to read and understand if it was
> indented.</span >
I found a few different styles among the tests, but most tests within the mediastream module seems to be indented so I'll align this test.
<span class="quote">> > Source/WebCore/Modules/mediastream/UserMediaRequest.cpp:204
> > RefPtr<NavigatorUserMediaError> error = NavigatorUserMediaError::create(NavigatorUserMediaError::permissionDeniedErrorName(), emptyString());
>
> Shouldn't this be a MediaStreamError? If so, please add a FIXME: with a bug.</span >
I'll do that.
Thanks for reviewing.</pre>
</div>
</p>
<hr>
<span>You are receiving this mail because:</span>
<ul>
<li>You are the assignee for the bug.</li>
</ul>
</body>
</html>