<html>
    <head>
      <base href="https://bugs.webkit.org/" />
    </head>
    <body>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [EFL] Add OpenWebRTC in jhbuild"
   href="https://bugs.webkit.org/show_bug.cgi?id=142778#c8">Comment # 8</a>
              on <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW - [EFL] Add OpenWebRTC in jhbuild"
   href="https://bugs.webkit.org/show_bug.cgi?id=142778">bug 142778</a>
              from <span class="vcard"><a class="email" href="mailto:pnormand@igalia.com" title="Philippe Normand <pnormand@igalia.com>"> <span class="fn">Philippe Normand</span></a>
</span></b>
        <pre>(In reply to <a href="show_bug.cgi?id=142778#c7">comment #7</a>)
<span class="quote">> one more error later:

> configure: error: Package requirements (gstreamer-1.0 >= 1.4
> gstreamer-rtp-1.0 >= 1.4 gstreamer-video-1.0 >= 1.4 gstreamer-app-1.0 >=
> 1.4) were not met:

> Requested 'gstreamer-1.0 >= 1.4' but version of GStreamer is 1.2.1
> Requested 'gstreamer-rtp-1.0 >= 1.4' but version of GStreamer RTP Library is
> 1.2.1
> Requested 'gstreamer-video-1.0 >= 1.4' but version of GStreamer Video
> Library is 1.2.1
> Requested 'gstreamer-app-1.0 >= 1.4' but version of GStreamer Application
> Library is 1.2.1


> Does it mean that we should bump gstreamer version too?</span >

Yep</pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>