[Webkit-unassigned] [Bug 241952] Feature Policy was renamed to Permissions Policy

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Mar 15 06:24:37 PDT 2024


Anne van Kesteren <annevk at annevk.nl> changed:

           What    |Removed                     |Added
                 CC|                            |annevk at annevk.nl
            Summary|W3C's Feature Policy spec   |Feature Policy was renamed
                   |was renamed Permissions     |to Permissions Policy
                   |Policy                      |

--- Comment #2 from Anne van Kesteren <annevk at annevk.nl> ---
We don't support the header currently, that's bug 253126.

I don't think we should support the API in its current state.

Let's repurpose this bug for renaming our existing data structures.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20240315/7b7e23d9/attachment.htm>

More information about the webkit-unassigned mailing list