[Webkit-unassigned] [Bug 270564] New: 'fi' wrong rendering in <pre> and <tt> tags

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Mar 6 00:32:46 PST 2024


https://bugs.webkit.org/show_bug.cgi?id=270564

            Bug ID: 270564
           Summary: 'fi' wrong rendering in <pre> and <tt> tags
           Product: WebKit
           Version: WebKit Local Build
          Hardware: PC
                OS: Other
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Text
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: vermaden at interia.pl
                CC: fantasai.bugs at inkedblade.net, vitor.roriz at apple.com

The WebKit web browser engine seems to have funny problem with properly displaying 'efi' word in <pre> and <tt> HTML tags.

Its just NEVER displayed in 'monospaced' or 'fixed-width' font.

Images:
https://mastodon.bsd.cafe/@vermaden/112047389165601493

Its on FreeBSD.

    % uname -prism               
    FreeBSD 14.0-RELEASE-p5 amd64 amd64 GENERIC

    % pkg info | grep -i '^webkit'
    webkit2-gtk3-2.34.6_10         Opensource browser engine using the GTK 3 toolkit

How to fix that 'fi' or 'efi' strange rendering.

Thanks,
vermaden

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20240306/17125252/attachment.htm>


More information about the webkit-unassigned mailing list