[Webkit-unassigned] [Bug 272831] New: Rename (again) *widthFor* functions in FontCascade keeping Simple/Complex names

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Apr 17 10:36:02 PDT 2024


            Bug ID: 272831
           Summary: Rename (again) *widthFor* functions in FontCascade
                    keeping Simple/Complex names
           Product: WebKit
           Version: Other
          Hardware: Unspecified
                OS: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Text
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: vitor.roriz at apple.com
                CC: fantasai.bugs at inkedblade.net, vitor.roriz at apple.com

After our recent rename to these functions at 31aadb040e324bd558d1b40cf825e1f7d6d153c2, we got feedback from another contributor (@fujii) requesting to keep the "Simple" / "Complex" names in the meaning, since it is consistently used along FontCascade.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20240417/183e80e3/attachment.htm>

More information about the webkit-unassigned mailing list