[Webkit-unassigned] [Bug 259640] New: REGRESSION(227811 at main): run-webkit-tests reports "perl: warning: Setting locale failed." on Windows

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Jul 30 23:27:53 PDT 2023


https://bugs.webkit.org/show_bug.cgi?id=259640

            Bug ID: 259640
           Summary: REGRESSION(227811 at main): run-webkit-tests reports
                    "perl: warning: Setting locale failed." on Windows
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: Unspecified
                OS: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Tools / Tests
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: Hironori.Fujii at sony.com

REGRESSION(227811 at main): run-webkit-tests reports "perl: warning: Setting locale failed." on Windows

> perl: warning: Setting locale failed.
> perl: warning: Please check that your locale settings:
> 	LC_ALL = "en_US.UTF-8",
> 	LC_MESSAGES = "en_US.UTF-8",
> 	LANG = "en_US.UTF-8"
>     are supported and installed on your system.
> perl: warning: Falling back to the standard locale ("C").

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20230731/10f819e5/attachment.htm>


More information about the webkit-unassigned mailing list