[Webkit-unassigned] [Bug 259503] New: Web Inspector: give `WI.StepsFunction` a better name and move it to its own file

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Jul 25 15:43:43 PDT 2023


https://bugs.webkit.org/show_bug.cgi?id=259503

            Bug ID: 259503
           Summary: Web Inspector: give `WI.StepsFunction` a better name
                    and move it to its own file
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: All
                OS: All
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Web Inspector
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: hi at devinrousso.com
                CC: inspector-bugzilla-changes at group.apple.com

`WI.StepsFunction` should really be named `WI.StepsTimingFunction` to convey it's true purpose

it also shouldn't really be in `Source/WebInspectorUI/UserInterface/Models/Geometry.js` since it has nothing to do with geometry :/

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20230725/37590683/attachment.htm>


More information about the webkit-unassigned mailing list