[Webkit-unassigned] [Bug 251076] New: [ATSPI] Make `Atspi::ScrollType` an enum class

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Jan 24 00:57:13 PST 2023


            Bug ID: 251076
           Summary: [ATSPI] Make `Atspi::ScrollType` an enum class
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: All
                OS: All
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Accessibility
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: vitaly at igalia.com
                CC: andresg_22 at apple.com,
                    webkit-bug-importer at group.apple.com

It should improve code readability.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20230124/2dbd222e/attachment.htm>

More information about the webkit-unassigned mailing list