[Webkit-unassigned] [Bug 251598] New: [ATSPI] Make the rest of Atspi enums enum classes

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Feb 2 09:02:14 PST 2023


            Bug ID: 251598
           Summary: [ATSPI] Make the rest of Atspi enums enum classes
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: All
                OS: All
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Accessibility
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: vitaly at igalia.com
                CC: andresg_22 at apple.com,
                    webkit-bug-importer at group.apple.com

It should improve code readability.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20230202/2ffb0987/attachment.htm>

More information about the webkit-unassigned mailing list