[Webkit-unassigned] [Bug 230279] New: Rename RESOURCE_LOAD_STATISTICS to INTELLIGENT_TRACKING_PREVENTION

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Sep 14 15:08:24 PDT 2021


https://bugs.webkit.org/show_bug.cgi?id=230279

            Bug ID: 230279
           Summary: Rename RESOURCE_LOAD_STATISTICS to
                    INTELLIGENT_TRACKING_PREVENTION
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: Unspecified
                OS: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: WebKit Misc.
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: wilander at apple.com

We're long overdue to rename RESOURCE_LOAD_STATISTICS to INTELLIGENT_TRACKING_PREVENTION which is the name most people know.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20210914/4fd8efe6/attachment.htm>


More information about the webkit-unassigned mailing list