[Webkit-unassigned] [Bug 231372] [ Mac EWS ] http/tests/xmlhttprequest tests are flaky with "Terminating app due to uncaught exception 'NSInternalInconsistencyException', reason: 'This task has already been stopped'"

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Oct 8 13:42:48 PDT 2021


--- Comment #6 from ayumi_kojima at apple.com ---
Tried to reproduce with the attached test list (run-webkit-tests --test-list <test-list.txt> --child-process 1 --exit-after-n-crashes-or-timeouts 1000 --exit-after-n-failures 1000 --no-build --no-show-results --no-new-test-results --clobber-old-results --debug --debug-rwt-logging), but I was not able to reproduce the crash.

Tried at TOT on BigSur twice. http/tests/xmlhttprequest/redirections-and-user-headers.html failed both times but this test does't seem to have ever failed on macOS on the open source and EWS test runs. I don't know why it failed locally.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20211008/1e365a52/attachment.htm>

More information about the webkit-unassigned mailing list