[Webkit-unassigned] [Bug 231259] Both ENABLE_EXPERIMENTAL_FEATURES and ENABLE_EXPERIMENTAL_FEATURE exist

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Oct 6 19:15:03 PDT 2021


https://bugs.webkit.org/show_bug.cgi?id=231259

--- Comment #2 from Basuke Suzuki <Basuke.Suzuki at sony.com> ---
(In reply to Tim Horton from comment #1)
> Do you mean the EXPERIMENTAL_FEATURE in the tests inside
> Source/WebKit/Scripts/webkit?

Correct.

> because that is actually a unnamed single mock
> feature for tests, not the same as ENABLE(EXPERIMENTAL_FEATURES). But I
> agree that it should have a less bizarrely ambiguous name, if that is the
> one you are talking about (it's the only one I can find). Wenson suggested
> `MY_FEATURE` (you could also imagine `FEATURE_FOR_TESTING` or something).

Make sense. I like the `FEATURE_FOR_TESTING` for replacement. Also it should be better to change the title of this bug. How about "Change the confusing feature name for testing purpose"?

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20211007/c9a93d28/attachment-0001.htm>


More information about the webkit-unassigned mailing list