[Webkit-unassigned] [Bug 232711] AX: rename actionVerb() as localizedActionVerb()

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Nov 4 07:16:00 PDT 2021


--- Comment #3 from Andres Gonzalez <andresg_22 at apple.com> ---
(In reply to Carlos Garcia Campos from comment #2)
> Created attachment 443301 [details]
> Patch

--- a/Source/WebCore/accessibility/AccessibilityRenderObject.cpp
+++ a/Source/WebCore/accessibility/AccessibilityRenderObject.cpp

-String AccessibilityRenderObject::actionVerb() const

So this was duplicated in the subclass? Thanks for cleaning that up!

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20211104/41d14956/attachment.htm>

More information about the webkit-unassigned mailing list