[Webkit-unassigned] [Bug 232711] New: AX: rename actionVerb() as localizedActionVerb()

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Nov 4 06:48:28 PDT 2021


            Bug ID: 232711
           Summary: AX: rename actionVerb() as localizedActionVerb()
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: All
                OS: All
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Accessibility
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: cgarcia at igalia.com
                CC: andresg_22 at apple.com,
                    webkit-bug-importer at group.apple.com
            Blocks: 230253

Since it's returning the localized name. In ATSPI there are two methods in the action interface GetName and GetLocalizedName so we need both.

Referenced Bugs:

[Bug 230253] [META][GTK] Add new accessibility implementation based on atspi
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20211104/527d2d4a/attachment-0001.htm>

More information about the webkit-unassigned mailing list