[Webkit-unassigned] [Bug 227721] [Cairo] Merge PlatformContextCairo into GraphicsContextCairo

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Jul 6 17:20:04 PDT 2021


--- Comment #4 from Fujii Hironori <Hironori.Fujii at sony.com> ---
EWS style checker failed.

> ERROR: Source/WebCore/platform/graphics/cairo/GraphicsContextGLCairo.cpp:34:  Found header this file implements after other header. Should be: config.h, primary header, blank line, and then alphabetically sorted.  [build/include_order] [4]

check-webkit-style considers "GraphicsContext.h" is the primary header for GraphicsContextGLCairo.cpp.
I think GraphicsContextGLCairo.cpp should be renamed to GraphicsContextGLOpenGLCairo.cpp to make "GraphicsContextGLOpenGL.h" the primary header.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20210707/425a74a0/attachment-0001.htm>

More information about the webkit-unassigned mailing list