[Webkit-unassigned] [Bug 185448] getUserMedia not working in apps added to home screen

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Aug 13 23:43:06 PDT 2019


--- Comment #36 from Tin <tinlamngoc at gmail.com> ---
(In reply to Conrad C from comment #35)
> And screen capture showing it working as home screen shortcut, not just a
> favorite: 
> https://www.dropbox.com/s/mt9lfumdielsejr/
> qrscanner_home_screen_shortcut_RPReplay_Final1565753566.MP4?dl=0

Hey, thanks for the update.
Have you tried to convert it to a Progressive Web App yet in standalone mode?
If you could do that and confirm that would be great.

I've tried your method already by setting it to browser display mode and it works yes.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20190814/a4d90a2f/attachment.html>

More information about the webkit-unassigned mailing list