[Webkit-unassigned] [Bug 185448] getUserMedia not working in apps added to home screen

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Aug 13 02:04:02 PDT 2019


--- Comment #32 from Tin <tinlamngoc at gmail.com> ---
(In reply to Thomas Steiner from comment #31)
> > I just tested with iOS 13 beta seed 6 and it worked.  Device I used was an
> > old iPhone 6S.
> Please note that this bug is exclusively for web apps that are added to the
> home screen. Could you confirm that it works when you add
> https://qrsnapper.com to the home screen and launch it from there? For what
> it's worth, I just tried it (again), and it failed (on an iPhone X, iOS 13
> beta 6).

I tried my own application in standalone mode and the qrsnapper you provided. I've added them both to my homescreen as a PWA. When trying to acces my camera, it doesn't show any permissions at al.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20190813/cc99aab9/attachment.html>

More information about the webkit-unassigned mailing list