[Webkit-unassigned] [Bug 200520] New: Web Inspector: rename `queryObjects` to `queryInstances` for clarity

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Aug 7 15:55:23 PDT 2019


            Bug ID: 200520
           Summary: Web Inspector: rename `queryObjects` to
                    `queryInstances` for clarity
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: All
                OS: All
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Web Inspector
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: drousso at apple.com
                CC: inspector-bugzilla-changes at group.apple.com

`Objects` could really refer to anything, whereas `Instances` is MUCH clearer and more self explanatory.

We should still keep an "alias" from `queryObjects` to `queryInstances` so that existing users aren't affected.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20190807/3a6043cb/attachment.html>

More information about the webkit-unassigned mailing list