[Webkit-unassigned] [Bug 185785] New: "symbolTablePutTouchWatchpointSet" is a terrible name

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri May 18 14:21:35 PDT 2018


            Bug ID: 185785
           Summary: "symbolTablePutTouchWatchpointSet" is a terrible name
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: Unspecified
                OS: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: JavaScriptCore
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: simon.fraser at apple.com

I came across symbolTablePutTouchWatchpointSet() in JSDOMWindowBase::updateDocument() and I had no idea what it meant. Is "TouchWatchPointSet" a set of touch watchpoints? Is it really "symbolTablePut and touch WatchpointSet"?

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20180518/99e71af0/attachment.html>

More information about the webkit-unassigned mailing list