[Webkit-unassigned] [Bug 192281] New: [GTK] cannot play HTML5 videos in mp4/h.264 format

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sat Dec 1 15:03:43 PST 2018


            Bug ID: 192281
           Summary: [GTK] cannot play HTML5 videos in mp4/h.264 format
           Product: WebKit
           Version: Other
          Hardware: Unspecified
                OS: Linux
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Media Elements
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: schuschu at turmaloca.org

Epiphany does not play HTML5 videos in mp4/h.264 format, like  tested here: https://tekeye.uk/html/html5-video-test-page. While https://html5test.com/ is reporting, that it should be supported.

There are several streaming websites I tried which are not working and some point out that epiphany does not support HTML5.

I use epiphany 3.30.2 within fedora 29. With fedora 28 and earlier it worked better, but not always.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20181201/ff14200e/attachment.html>

More information about the webkit-unassigned mailing list