[Webkit-unassigned] [Bug 177260] New: [Curl] Use didReceiveBuffer instead of didReceiveData

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Sep 20 13:04:14 PDT 2017


            Bug ID: 177260
           Summary: [Curl] Use didReceiveBuffer instead of didReceiveData
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: Unspecified
                OS: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: WebCore Misc.
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: Basuke.Suzuki at sony.com

didReceiveBuffer is the requirement for NetworkLoadTask

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20170920/56ca5ac7/attachment.html>

More information about the webkit-unassigned mailing list