[Webkit-unassigned] [Bug 176591] New: Make RenderLayerCompositor always use isRootLayer()

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Sep 8 06:13:11 PDT 2017


            Bug ID: 176591
           Summary: Make RenderLayerCompositor always use isRootLayer()
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: Unspecified
                OS: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Frames
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: fred.wang at free.fr

Sometimes, RenderLayerCompositor performs the verification &layer == m_renderView.layer() which could be replaced with the more readable isRootLayer() for consistency with the rest of the file.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20170908/ee02db5c/attachment.html>

More information about the webkit-unassigned mailing list