[Webkit-unassigned] [Bug 178775] New: [Curl] Rename CurlJobManager to CurlRequestScheduler

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Oct 25 00:48:35 PDT 2017


            Bug ID: 178775
           Summary: [Curl] Rename CurlJobManager to CurlRequestScheduler
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: Unspecified
                OS: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: WebCore Misc.
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: Basuke.Suzuki at sony.com

To match the meaning of the class. It was originally meant to be more generic purpose, but as other classes was introduced, the objective of the class is now only to handle the life cycle of curl requests.

The delegate is also renamed to CurlRequestSchedulerClient.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20171025/15152b6f/attachment.html>

More information about the webkit-unassigned mailing list