[Webkit-unassigned] [Bug 134330] Why is the WKScriptMessage API only one way?

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Nov 30 00:06:00 PST 2017


--- Comment #3 from Ricci Adams <webkit.org at ricciadams.com> ---
Usage (and a better name) might be:

[_webView evaluateJavaScript:@"window.MyBridge" thenInvokeMethod:@"doSomething" withArguments:@[ dictionary ] completionHandler:nil]

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20171130/6321c6f6/attachment.html>

More information about the webkit-unassigned mailing list