[Webkit-unassigned] [Bug 82274] [Refactoring] WebKitPoint should be named DOMPoint, and should stay under dom/

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri May 19 01:34:45 PDT 2017


Simon Pieters <zcorpan at gmail.com> changed:

           What    |Removed                     |Added
                 CC|                            |cdumez at apple.com,
                   |                            |simon.fraser at apple.com,
                   |                            |zcorpan at gmail.com

--- Comment #1 from Simon Pieters <zcorpan at gmail.com> ---
Chromium successfully removed WebKitPoint a few years ago. See intent thread:


Gecko does not have WebKitPoint. EdgeHTML still does.

The Geometry APIs specification specifies a DOMPoint interface instead, and does not alias WebKitPoint. The hope is to converge on not exposing WebKitPoint.

Also see

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20170519/8b4b116d/attachment-0001.html>

More information about the webkit-unassigned mailing list