[Webkit-unassigned] [Bug 162124] op_get_by_id_with_this should use inline caching

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Jan 31 15:20:55 PST 2017


--- Comment #72 from WebKit Commit Bot <commit-queue at webkit.org> ---
Attachment 300268 did not pass style-queue:

ERROR: Source/JavaScriptCore/jit/JITInlineCacheGenerator.cpp:124:  Wrong number of spaces before statement. (expected: 8)  [whitespace/indent] [4]
ERROR: Source/JavaScriptCore/jit/JITInlineCacheGenerator.h:116:  The parameter name "value" adds no information, so it should be removed.  [readability/parameter_name] [5]
Total errors found: 2 in 30 files

If any of these errors are false positives, please file a bug against check-webkit-style.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.webkit.org/pipermail/webkit-unassigned/attachments/20170131/8938f04c/attachment.html>

More information about the webkit-unassigned mailing list