[Webkit-unassigned] [Bug 166683] [GTK] Graphical artifacts on various Fedora websites when scrolling

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sat Feb 4 10:55:18 PST 2017


Michael Catanzaro <mcatanzaro at igalia.com> changed:

           What    |Removed                     |Added
                 CC|                            |magomez at igalia.com
            Summary|[GTK][Stable] Graphical     |[GTK] Graphical artifacts
                   |artifacts on                |on various Fedora websites
                   |fedoraproject.org/wiki when |when scrolling
                   |scrolling                   |
             Status|RESOLVED                    |UNCONFIRMED
         Resolution|WORKSFORME                  |---
     Ever confirmed|1                           |0

--- Comment #2 from Michael Catanzaro <mcatanzaro at igalia.com> ---
(In reply to comment #1)
> No clue what happened here, but it was an Epiphany problem. I "solved" it by
> downgrading and upgrading my Epiphany package. Very strange as that means
> nothing should have changed....

This is still broken, but it doesn't happen always. I guess I tricked myself into thinking it was solved. It happens on tons of Fedora websites, e.g.:




Just scroll down. Looks like we're not handling layers properly somehow.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.webkit.org/pipermail/webkit-unassigned/attachments/20170204/de379573/attachment.html>

More information about the webkit-unassigned mailing list