[Webkit-unassigned] [Bug 181102] New: Rename NoEventDispatchAssertion to ScriptDisallowedScope

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Dec 21 13:59:34 PST 2017


            Bug ID: 181102
           Summary: Rename NoEventDispatchAssertion to
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: Unspecified
                OS: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: HTML DOM
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: rniwa at webkit.org
                CC: cdumez at apple.com

It no longer makes sense to call this class NoEventDispatchAssertion
given it's used to communicate the intent of never executing scripts
whether it's an event, or a callback, etc...

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20171221/e4210df5/attachment.html>

More information about the webkit-unassigned mailing list