[Webkit-unassigned] [Bug 180923] [Followup to 179682] Add comment and code style improvement to MUnderOver's layout functions

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Dec 18 10:29:45 PST 2017


https://bugs.webkit.org/show_bug.cgi?id=180923

Darin Adler <darin at apple.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |darin at apple.com
 Attachment #329648|review?                     |review+
              Flags|                            |

--- Comment #2 from Darin Adler <darin at apple.com> ---
Comment on attachment 329648
  --> https://bugs.webkit.org/attachment.cgi?id=329648
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=329648&action=review

> Source/WebCore/rendering/mathml/RenderMathMLUnderOver.cpp:53
> +static RenderMathMLOperator* toHorizontalStretchyOperator(RenderBox& box)

I don’t think this function needs "to" in its name.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20171218/10f906ba/attachment.html>


More information about the webkit-unassigned mailing list