[Webkit-unassigned] [Bug 180514] New: Refactoring: Rename ScrambledPtr to Poisoned.

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Dec 6 17:29:48 PST 2017


https://bugs.webkit.org/show_bug.cgi?id=180514

            Bug ID: 180514
           Summary: Refactoring: Rename ScrambledPtr to Poisoned.
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: Unspecified
                OS: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: JavaScriptCore
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: mark.lam at apple.com

Let's switch our nomenclature to "poisoning" instead of "scrambling" pointers.  This allows us to use shorter names.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20171207/b45f6471/attachment.html>


More information about the webkit-unassigned mailing list