[Webkit-unassigned] [Bug 179592] :active selector styles remains after releasing the mouse

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Dec 4 02:19:06 PST 2017


--- Comment #2 from solerguillermo at hotmail.com ---
(In reply to Simon Fraser (smfr) from comment #1)
> > 1) https://codepen.io/guisopo/pen/vedNZW  (enter in debug mode to see the
> > bug)
> Can you explain how to enter in debug mode?
> What mouse/trackpad are you using when you see this? Does using a different
> type of input device fix it?

Hi Simon,

To enter in debug mode you need to fork the pen, clicking first the "fork"button and then select the "Debug Mode" in the "Changer View" menu.

Using different types of input didn't fixed it. I've tried the trackpad of the MacBook Pro, a MagicMouse and a regular usb mouse.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20171204/c870b42e/attachment.html>

More information about the webkit-unassigned mailing list