[Webkit-unassigned] [Bug 175268] New: [GLib] Standardize naming scheme of GLib-specific files

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Aug 7 10:11:58 PDT 2017


            Bug ID: 175268
           Summary: [GLib] Standardize naming scheme of GLib-specific
           Product: WebKit
           Version: Other
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: WebKit Gtk
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: mcatanzaro at igalia.com
                CC: bugs-noreply at webkitgtk.org

We need a standard naming scheme for GLib-specific files. Currently our files do not agree on whether to capitalize the L in GLib. E.g. we have RunLoopGLib.cpp but KeyedEncoderGlib.cpp.

Personally, I prefer GLib with a capitalized L, since we normally capitalize letters in WebKit variable names when appropriate.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20170807/575eb91a/attachment.html>

More information about the webkit-unassigned mailing list