[Webkit-unassigned] [Bug 157693] Extend protector naming code style guideline to cover operator= assignment

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri May 13 16:44:58 PDT 2016


--- Comment #2 from Brady Eidson <beidson at apple.com> ---
Since a consensus has been reached on the name of these variables, but no discussion has taken place on disallowing operator= style assignment to these protectors, I'm going to go with #1 and just enforce the name.

If contributors later decide to disallow operator= style, that can be an easy change.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.webkit.org/pipermail/webkit-unassigned/attachments/20160513/877da81b/attachment-0001.html>

More information about the webkit-unassigned mailing list