[Webkit-unassigned] [Bug 157610] Rename all protector variables that should be called `protectedThis`

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu May 12 06:41:52 PDT 2016


--- Comment #1 from Brady Eidson <beidson at apple.com> ---
Created attachment 278732
  --> https://bugs.webkit.org/attachment.cgi?id=278732&action=review

Not bothering with ChangeLog or running EWS quite yet, as there's still discussion in 157591 as to whether we're going forward with this new style guideline.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.webkit.org/pipermail/webkit-unassigned/attachments/20160512/4729589c/attachment.html>

More information about the webkit-unassigned mailing list