[Webkit-unassigned] [Bug 157406] AX: <attachment> element should have a replacement character

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri May 6 00:15:19 PDT 2016


https://bugs.webkit.org/show_bug.cgi?id=157406

--- Comment #12 from chris fleizach <cfleizach at apple.com> ---
Comment on attachment 278241
  --> https://bugs.webkit.org/attachment.cgi?id=278241
patch

View in context: https://bugs.webkit.org/attachment.cgi?id=278241&action=review

> Source/WebCore/editing/TextIterator.cpp:258
> +    if (renderer->isImage() || renderer->isWidget() || renderer->isMedia() || renderer->isAttachment())

I would also do this like
bool isAttachment = false;
#if ENABLE()
isAttachment = renderer->...
#endif

if (renderer... 

so that we don't have to duplicate the logic checks

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.webkit.org/pipermail/webkit-unassigned/attachments/20160506/65ac8204/attachment-0001.html>


More information about the webkit-unassigned mailing list