[Webkit-unassigned] [Bug 153554] New: [webkitdirs] Clarify logic behind is{PortName} functions.

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Jan 27 11:52:15 PST 2016


            Bug ID: 153554
           Summary: [webkitdirs] Clarify logic behind is{PortName}
    Classification: Unclassified
           Product: WebKit
           Version: WebKit Nightly Build
          Hardware: Unspecified
                OS: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Tools / Tests
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: annulen at yandex.ru
                CC: lforschler at apple.com

Instead of separate variable $isGtk, $isEfl, and $isWinCairo this patch adds one $portName variable, and all code for port type determination is gathered in one function.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.webkit.org/pipermail/webkit-unassigned/attachments/20160127/e7dab3c1/attachment.html>

More information about the webkit-unassigned mailing list