[Webkit-unassigned] [Bug 137759] Handle Open Panel Functions Are Unimplemented

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Jan 22 18:39:30 PST 2016


--- Comment #35 from Brian Michel <brian.michel at gmail.com> ---
(In reply to comment #33)
> This is a good start, thanks for tackling it. Instead of having
> "allowsMultipleFiles", I'd like to see a WKOpenPanelParameters object that
> has an allowsMultipleFiles flag. This will let us extend the open panel if
> needed.

There is already a file with WKOpenPanelOptions.h as the name, how would you recommend naming the Objective-C wrapping class to not conflict?

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.webkit.org/pipermail/webkit-unassigned/attachments/20160123/34132073/attachment.html>

More information about the webkit-unassigned mailing list