[Webkit-unassigned] [Bug 152982] Standardize the usage of "branch" vs. "branchName".

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Jan 11 17:04:15 PST 2016


--- Comment #6 from Jason Marcell <jmarcell at apple.com> ---
Comment on attachment 268730
  --> https://bugs.webkit.org/attachment.cgi?id=268730

View in context: https://bugs.webkit.org/attachment.cgi?id=268730&action=review

> Tools/BuildSlaveSupport/build.webkit.org-config/public_html/dashboard/Scripts/Trac.js:69
> +            return (!commit.containsBranchLocation || commit.branchName === branchName) && filter(commit);

I had accidentally left this change out of the original patch.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.webkit.org/pipermail/webkit-unassigned/attachments/20160112/a0e2d197/attachment.html>

More information about the webkit-unassigned mailing list