[Webkit-unassigned] [Bug 142784] [WinCairo] Video position is incorrect when located inside a frame.

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Mar 17 09:17:05 PDT 2015


Brent Fulgham <bfulgham at webkit.org> changed:

           What    |Removed                     |Added
 Attachment #248850|review?                     |review+
              Flags|                            |

--- Comment #2 from Brent Fulgham <bfulgham at webkit.org> ---
Comment on attachment 248850
  --> https://bugs.webkit.org/attachment.cgi?id=248850

View in context: https://bugs.webkit.org/attachment.cgi?id=248850&action=review

This looks good to me. Could you please use "positionInWIndow" instead of "posInWindow" when you land it?

> Source/WebCore/platform/graphics/win/MediaPlayerPrivateMediaFoundation.cpp:207
> +    IntPoint posInWindow(m_lastPaintRect.location());

I think this should be called "positionInWIndow".

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20150317/697763b3/attachment-0002.html>

More information about the webkit-unassigned mailing list