[Webkit-unassigned] [Bug 142537] [GStreamer][GTK] Minimum required version for gst-plugins-base is actually 1.1

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Mar 11 09:18:08 PDT 2015


--- Comment #2 from Sebastian Dröge (slomo) <slomo at coaxion.net> ---
Actually no, we include 1.2+ headers in various places unconditionally. I would recommend to just do it consistently and then require GStreamer >= 1.2.0.


I can prepare a patch for cleaning up the includes and the dependency check.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20150311/f7553a96/attachment-0002.html>

More information about the webkit-unassigned mailing list