[Webkit-unassigned] [Bug 142128] [GTK] Use FTL by default when LLVM 3.6 is available

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Mar 9 10:38:37 PDT 2015


https://bugs.webkit.org/show_bug.cgi?id=142128

--- Comment #7 from Csaba Osztrogon√°c <ossy at webkit.org> ---
(In reply to comment #6)
> (In reply to comment #5)
> > (In reply to comment #4)
> > > note: It seems llvm-elf-add-stackmaps-arm64.patch isn't included yet in 3.6
> > > :(
> > 
> > really? :-( I thought all patches had been merged.
> 
> We could at least enable it only for x86_64, no?

Sure. And we can enable it on AArch64 with updated patches.

I'm going to update the patches soon and look after 
pushing to LLVM upstream as soon as possible.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20150309/bf38f80e/attachment-0002.html>


More information about the webkit-unassigned mailing list