[Webkit-unassigned] [Bug 142111] Missing link on Apple send file page...

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Feb 27 22:49:39 PST 2015


--- Comment #3 from Jim Oase <jimoase at mac.com> ---
(In reply to comment #1)
> When I open <http://sendfiles.apple.com>, the browser just tells me that
> there is no such page. So, unsure how to reproduce.

That is because the link has been used.  Its a conditional link: one use or times out in 7 days.

So I am not sure how to get another page activated.  When you do the instructional text will be display.  Immediately below that is suppose to the click to select button, below that the done button.  

Both were not visible in WebKit but visible and activated in Safari.

I needed to send a file to AppleCare so they sent me an email with the link.

First step was to log in with Apple ID, that worked
Next agree to terms and conditions, that worked
Next came the page to Send the File to Apple, that page was missing the select and done button when using WebKit and visible with Safari

I used Safari to send the file and then made my report. To duplicate the problem you will need activate a send file link

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20150228/c4967bde/attachment-0002.html>

More information about the webkit-unassigned mailing list