[Webkit-unassigned] [Bug 141024] Rename 'usesArguments' to 'setUsesArguments' in ASTBuilder

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Feb 4 09:16:11 PST 2015


Darin Adler <darin at apple.com> changed:

           What    |Removed                     |Added
 Attachment #245604|review?                     |review-
              Flags|                            |

--- Comment #2 from Darin Adler <darin at apple.com> ---
Comment on attachment 245604
  --> https://bugs.webkit.org/attachment.cgi?id=245604

I don’t think it makes sense to change this function and not change the 4 other similarly-named ones, usesThis, usesCatch, usesWith, and usesEval. You should talk to the programmers who work on this code a lot and see if they are amendable to renaming all 5 of them.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20150204/e06662da/attachment-0002.html>

More information about the webkit-unassigned mailing list