[Webkit-unassigned] [Bug 143418] New: Rename Cache::setMaximumSize to setCapacity

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Apr 5 08:48:51 PDT 2015


            Bug ID: 143418
           Summary: Rename Cache::setMaximumSize to setCapacity
    Classification: Unclassified
           Product: WebKit
           Version: 528+ (Nightly build)
          Hardware: Unspecified
                OS: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Page Loading
          Assignee: webkit-unassigned at lists.webkit.org
          Reporter: koivisto at iki.fi

Use a less clunky name.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.webkit.org/pipermail/webkit-unassigned/attachments/20150405/7ef83957/attachment.html>

More information about the webkit-unassigned mailing list