[Webkit-unassigned] [Bug 136534] Remove ResourceResponse::m_suggestedFilename

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Sep 4 10:19:27 PDT 2014


https://bugs.webkit.org/show_bug.cgi?id=136534





--- Comment #2 from WebKit Commit Bot <commit-queue at webkit.org>  2014-09-04 10:19:32 PST ---
Attachment 237630 did not pass style-queue:


ERROR: Source/WebCore/platform/network/ResourceResponseBase.h:135:  The parameter name "url" adds no information, so it should be removed.  [readability/parameter_name] [5]
Total errors found: 1 in 13 files


If any of these errors are false positives, please file a bug against check-webkit-style.

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list