[Webkit-unassigned] [Bug 130837] Webkit2 doesnt build on powerpc 32 bits

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Nov 21 05:38:54 PST 2014


Antoine Jacoutot <ajacoutot at bsdfrog.org> changed:

           What    |Removed                     |Added
                 CC|                            |ajacoutot at bsdfrog.org

--- Comment #12 from Antoine Jacoutot <ajacoutot at bsdfrog.org> ---
(In reply to comment #10)
> Created attachment 241940 [details]
> Patch
> (In reply to comment #9)
> > @Alberto, many thanks, the build went through with the latest patch.
> Thanks for confirming it.
> I reworked it a bit, instead of checking whether libatomic is
> available, this new patch checks if we actually need it.

Hi Alberto. FWIW I tried this patch on OpenBSD/powerpc and it worked great.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-unassigned/attachments/20141121/103a32a9/attachment-0002.html>

More information about the webkit-unassigned mailing list