[Webkit-unassigned] [Bug 133759] Add LLVM FastISel abort option for coverage testing
bugzilla-daemon at webkit.org
bugzilla-daemon at webkit.org
Thu Jun 12 16:36:24 PDT 2014
https://bugs.webkit.org/show_bug.cgi?id=133759
Filip Pizlo <fpizlo at apple.com> changed:
What |Removed |Added
----------------------------------------------------------------------------
Attachment #232894|review? |review+
Flag| |
--- Comment #2 from Filip Pizlo <fpizlo at apple.com> 2014-06-12 16:36:48 PST ---
(From update of attachment 232894)
View in context: https://bugs.webkit.org/attachment.cgi?id=232894&action=review
> Source/JavaScriptCore/llvm/InitializeLLVMPOSIX.cpp:38
> +typedef LLVMAPI* (*InitializerFunction)(void (*)(const char*, ...), bool FastISelAbort);
Call it fastISelAbort
> Source/JavaScriptCore/llvm/library/LLVMExports.cpp:63
> +extern "C" JSC::LLVMAPI* initializeAndGetJSCLLVMAPI(void (*callback)(const char*, ...), bool FastISelAbort)
Our naming convention would have this variable start with lower case: fastISelAbort.
--
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
More information about the webkit-unassigned
mailing list