[Webkit-unassigned] [Bug 127675] [EFL][WK2] Add a logic for checking multi touch in GestureRecognizer::noGesture
bugzilla-daemon at webkit.org
bugzilla-daemon at webkit.org
Mon Jan 27 16:25:26 PST 2014
https://bugs.webkit.org/show_bug.cgi?id=127675
--- Comment #9 from EunMi Lee <eunmi15.lee at samsung.com> 2014-01-27 16:22:51 PST ---
(From update of attachment 222316)
View in context: https://bugs.webkit.org/attachment.cgi?id=222316&action=review
> Source/WebKit2/UIProcess/API/efl/GestureRecognizer.cpp:359
> + switch (WKArrayGetSize(WKTouchEventGetTouchPoints(eventRef))) {
You can make WKTouchEventGetTouchPoints() as a variable because it is used multiple times.
> Source/WebKit2/UIProcess/API/efl/GestureRecognizer.cpp:361
> + break;
I think it is better to move codes for case 1 here, instead of "break" for readability.
--
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
More information about the webkit-unassigned
mailing list