[Webkit-unassigned] [Bug 135897] New: Rename DiskCacheMonitor to NetworkDiskCacheMonitor

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Aug 13 13:04:50 PDT 2014


           Summary: Rename DiskCacheMonitor to NetworkDiskCacheMonitor
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Unspecified
        OS/Version: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: WebKit2
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: psolanki at apple.com
                CC: ap at webkit.org, beidson at apple.com, akling at apple.com,
                    psolanki at apple.com
            Blocks: 135896

We want to move DiskCacheMonitor from WebKit2 to WebCore in bug 135896. Changes will be easier to read if the Webkit2 class name was different. We should rename it to NetworkDiskCacheMonitor to make it consistent with other networking process classes.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list