[Webkit-unassigned] [Bug 131635] New: Inline or rename BackForwardClient::clearAllPageCaches()

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Apr 14 14:48:50 PDT 2014


           Summary: Inline or rename
           Product: WebKit
           Version: 525.x (Safari 3.2)
          Platform: Unspecified
        OS/Version: Unspecified
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: History
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: burg at cs.washington.edu
                CC: darin at apple.com, beidson at apple.com, dbates at webkit.org

This is only used in WK1 WebView, so the implementation could be moved there. Alternatively, it could be renamed BackForwardClient::removePageCacheEntries() or something similar.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list